WordPress の plug-in でアップデートできない問題

このサイトを参考に

http://wordpressoboegaki.seesaa.net/index-2.html

 

バージョンアップできるプラグインをアップデートしようとしたときに起こった問題。

最新バージョンをインストールできたのだが、古いバージョンが消せなくて更新に失敗。

 

どうやら wp-content 以下のディレクトリとファイルの権限は apache にしないといけないみたい??

$ chown -R apache:apache wp-content

これでアップデートができるようになりましたと。

(いろいろセキュリティ対策しないと・・・